Blog

Viewing posts by mariuz

Can not load default Firebird clients ("libfbembed.so" or "libgds.so"). Check your installation

Can not load default Firebird clients ("libfbembed.so" or "libgds.so"). Check your installation.

Firebird 2.5.2 on ubuntu hardy

Problem No #1 : format '3.0 (quilt)' is not permitted in hardy so i backported the format from 3.0 to 1.0

Firebird 2.5.2 for ubuntu lucid is uploaded

I have fixed the build dependency error compared with ubuntu oneiric build

Firebird 2.5.2 uploaded for ubuntu oneiric

I have fixed the Missing build dependencies: dpkg-dev (>= 1.16.1)

Using the same patch like in Firebird 2.5.1 previous build from oneiric

dput my-ppa firebird2.5_2.5.2~svn+54698.ds4-1ubuntu6_source.changes


Uploading to my-ppa (via ftp to ppa.launchpad.net):
  Uploading firebird2.5_2.5.2~svn+54698.ds4-1ubuntu6.dsc: done.
  Uploading firebird2.5_2.5.2~svn+54698.ds4.orig.tar.gz: done.    
  Uploading firebird2.5_2.5.2~svn+54698.ds4-1ubuntu6.debian.tar.gz: done.  
  Uploading firebird2.5_2.5.2~svn+54698.ds4-1ubuntu6_source.changes: done.
Successfully uploaded packages

firebird2.5_2.5.2~svn+54698.ds4-1ubuntuX final uploaded to firebird stable ppa for ubuntu precise and quantal

I have cloned the debian repository and builded the package to be sure

Recent Posts

Archive

2016
2015
2014
2013
2012
2011
2010
2009
2008
2007
2006

Categories

Tags

Authors

Feeds

RSS / Atom